Psycopg2 error

In this article let’s discuss about Psycopg2 error. Let’s go through the following methods without any delay.

Method 1:

sudo apt install libpq-dev python3-dev
sudo apt install build-essential

If you are facing any issues with the above approach then try the alternative that is given below. It may look similar but have a try!

Method 2 :

$ pip install psycopg2-binary

Hope the above solution works.

Realted Posts : Powershell change hostname