Error : the entity framework tools version ‘5.0.3’ is older than that of the runtime ‘5.0.5’. update the tools for the latest features and bug fixes.

In this article let’s discuss about Error : the entity framework tools version ‘5.0.3’ is older than that of the runtime ‘5.0.5’. update the tools for the latest features and bug fixes.. Let’s go through the following methods without any delay.

Method 1:

Use command line, Cmd or PowerShell for specific version:

dotnet tool update --global dotnet-ef --version 3.1.0

or for latest version use (works also for reinstallation):

dotnet tool update --global dotnet-ef

Hope the above solution works.

Realted Posts : How to stop apache server?